1

Tema: Problemas varios Electricos - Tablero e30 325i Post

Buenas!
Por ahí me presenté, acabo de adquirir una e30 325i post.
Tengo problemas varios en el tablero, el que más me preocupa es el medidor de la temperatura. Los demás los iré mejorando.

Cuento los temas y el avance:

- El medidor de temperatura no funciona -
- Odometro no funciona
- El medidor de consumo no funciona - .
- Las luces del Service Indicator estan prendidas continuamente  (amarilla y roja)
- Luces del tablero no funcionan
- Las luces intermitentes no funcionan.
- Tengo check de luces delanteras y luz de posición trasera.

Los troubleshooting que hice hasta el momento:
- El medidor de temperatura no funciona:
- Revise el sensor con un multimetro y manda resistencia
- Revise puse en corto el cable y el medidor no se mueve.
- Fui al C101 e hice corto en los pines (creo que 9 y 17) y tampoco
- Esto me dio que el problema es de tablero
- Desarme el tablero y ahora limpie los contactos (vi que muchas veces habia problema de tierra) pero tenias las arandelas correspondientes.
- Sigue sin funcionar -

- odometro no funciona:- revise los engranajes  y están rotos, ya los encargue - gracias Gonza320 por el post y la referencia.

- El medidor de consumo no funciona: no lo abordé aún.

- Las luces del Service Indicator están prendidas continuamente  (amarilla y roja):
- Desarme el tablero y la placa, esta muy feita. Las baterías tienen sulfato y una no tira voltaje. Hay un transistor que se ve feo. Esto lo voy a tener que llevar a revisar.
- Compre de apurado 2 baterías incorrectas (caras de por si je)

Luces de señalero no funcionan:
Quería ver como probar el relay, pero tengo que sacar el volante, hay otra opción?

- Luces del tablero no funcionan: Cuando desarme el tablero identifique que las que dan luz al tablero habían quemado unos capuchones ambar. Estaba todo derretido, abajo fotos: Limpie los contactos, puse las lamparas, saque lo derretido y conseguí un tablero en ebay sin los instrumentos muy barato para suplantar.

- Tengo check de luces delanteras y luz de posición trasera: No lo he abordado

Todos los comentarios y sugerencias son bienvenidos!!

Algunas fotitos,
http://www.bmwccu.com/foro/uploads/images/2019/04/6b0356fa97a326b25ed95c49db986bf4.jpg
http://www.bmwccu.com/foro/uploads/images/2019/04/45a28022b82dfa45633b0f8568c1635e.jpg
http://www.bmwccu.com/foro/uploads/images/2019/04/757b454a6a6e7aae685dee0565609721.jpg
http://www.bmwccu.com/foro/uploads/images/2019/04/5ffdd589277f549b52f5896e6e62247c.jpg

Un saludo!

2

Re: Problemas varios Electricos - Tablero e30 325i Post

Martín
Bienvenido!
Te comento que los tableros de esta época de BMW traen esas baterías que podés ver en una de las fotos, por desgracia con el tiempo pierden ácido y corroen la placa entera haciendo que empiece a andar incorrectamente. Por la cantidad de cosas que no te funcionan y el estado que se ve en una de las fotos te diría que busques otro tablero que sepas esté andando, te vas a sacar varios dolores de cabeza de arriba. Si igualmente querés corregir el tablero, hay formas de hacer bypass a toda la lógica de la SI Board (el módulo de servicio, que controla entre otras cosas las luces de servicio del tablero). En particular del e30 vas a tener que buscar, ya que me imagino que alguien ya lo debe haber hecho.
Te diría que desgranes los problemas en 3 posts separados, uno para esto del tablero.
Otro para lo del señalero (si, el flasher está en la columna adentro de las "cachas")
Y otro para las luces delanteras y traseras del check (ya que esto no debería estar vinculado con los otros problemas de tablero)
Saludos!

BMW E28 535IS 1987

3

Re: Problemas varios Electricos - Tablero e30 325i Post

Martín que bueno que le estás metiendo mano a los problemas.

Todos los problemas "del lado derecho" del instrumental esta asociados a la placa SI board. Ahí, lo primero es cambiar las pilas y verificar soldaduras en mal estado. Como dice Juanma, esas pilas causan daño en la placa. Revisala por las dudas. Sino probar con otra placa o mandar a reparar esa.

Lo de derretir los disipadores de luz es porque erróneamente ponen lamparas de 5w en lugar de las de 3w que debe llevar. El exceso de calor de las primeras derrite todo.

4

Re: Problemas varios Electricos - Tablero e30 325i Post

Ju@n escribió:

Martín
Bienvenido!
Te comento que los tableros de esta época de BMW traen esas baterías que podés ver en una de las fotos, por desgracia con el tiempo pierden ácido y corroen la placa entera haciendo que empiece a andar incorrectamente. Por la cantidad de cosas que no te funcionan y el estado que se ve en una de las fotos te diría que busques otro tablero que sepas esté andando, te vas a sacar varios dolores de cabeza de arriba. Si igualmente querés corregir el tablero, hay formas de hacer bypass a toda la lógica de la SI Board (el módulo de servicio, que controla entre otras cosas las luces de servicio del tablero). En particular del e30 vas a tener que buscar, ya que me imagino que alguien ya lo debe haber hecho.
Te diría que desgranes los problemas en 3 posts separados, uno para esto del tablero.
Otro para lo del señalero (si, el flasher está en la columna adentro de las "cachas")
Y otro para las luces delanteras y traseras del check (ya que esto no debería estar vinculado con los otros problemas de tablero)
Saludos!

Gracias Juan por los consejos.
Por ahora voy abordando de a poco las cosas, encargue algunos repuestos y ni bien vayan llegando los pruebo.
Realmente el buscar el problema, encargar repuestos y demás es muy divertido así que estoy disfrutando todo el proceso.
Ya hice otro post para el tablero y los señaleros. Tengo varios post para hacer je.

Un saludo!

5

Re: Problemas varios Electricos - Tablero e30 325i Post

Gonza320 escribió:

Martín que bueno que le estás metiendo mano a los problemas.

Todos los problemas "del lado derecho" del instrumental esta asociados a la placa SI board. Ahí, lo primero es cambiar las pilas y verificar soldaduras en mal estado. Como dice Juanma, esas pilas causan daño en la placa. Revisala por las dudas. Sino probar con otra placa o mandar a reparar esa.

Lo de derretir los disipadores de luz es porque erróneamente ponen lamparas de 5w en lugar de las de 3w que debe llevar. El exceso de calor de las primeras derrite todo.

Gracias Gonza.
La placa estaba feita y en el apuro aquella vez encargue las pilas que no eran (las cortitas de Lithio).
De todas formas ahora me llegó el otro tablero y tiene todo muy prolijo y la SI board usa esas pilas, que aprovecho y se las voy a cambiar.
Lo de las pilas me di cuenta, una pena que manoseen los autos así.

ahora publico fotos del tablero que me llego.

Muchas gracias!!

6

Re: Problemas varios Electricos - Tablero e30 325i Post

Este es el tablero para sacar repuestos, está en muy buen estado:
Voy a armar 1 solo (probando por partes y veremos que sucede. Por lo pronto las luces y los capuchones me salian más caros que este tablero completo.
http://www.bmwccu.com/foro/uploads/images/2019/04/e1ae48f93e8d67e491d1912f33ffe75d.jpg
http://www.bmwccu.com/foro/uploads/images/2019/04/1cf14cbd1304d8b05a20978a01f60cb1.jpg
y la SI Board se ve muy bien
http://www.bmwccu.com/foro/uploads/images/2019/04/4cdb9f88d51291b5954937f038f05f4d.jpg
Cuando tenga acceso al auto voy a trabajar y publicar avances.

Un saludo!

7

Re: Problemas varios Electricos - Tablero e30 325i Post

Muy bueno! esa placa parece en mucho mejor estado!

BMW E28 535IS 1987

8

Re: Problemas varios Electricos - Tablero e30 325i Post

Buenas tardes, les quiero contar unos avances que hice con el tablero.

Como tengo varias cosas para arreglar, estoy adelantando por partes y ya tengo cosas funcionando.
En particular reemplace la SI Board con la que compré en el otro tablero y aproveche sacar el cuenta kilómetros para reparar el odómetro.

Uso la lista anterior y les cuento el avance:

- El medidor de temperatura ahora funciona -
Básicamente era tema de la SI Board, al cambiarla quedo funcionando.

- odometro Ahora funciona:- Encargue en Garagistic los engranajes nuevos y le dedique un ratito siguiendo el post de Gonza320 y un video en youtube..

- El medidor de consumo no funciona: cuando desarme el cuentavueltas, tenia unos cables soldados de la placa al reloj. Seguramente lo hicieron para puentear alguna conexión. Eso me impidió hacer el cambio de plaqueta. Mi próxima prueba voy a desoldar esos cables, dejar afuera el cuentavueltas y utilizar la otra placa que compre.

- Las luces del Service Indicator están prendidas continuamente  - Quedo todo en Verde con la nueva SI Board

- Luces del tablero Ahora funcionan: Utilice las lamparas del otro tablero y todo funcionando

- Tengo check de luces delanteras y luz de posición trasera: No lo he abordado

Con respecto al cambio de los engranajes del odómetro me pasaron varias cosas:
1) ya se había metido mano y dejaron los engranajes mal armados, cuando fui a poner los nuevos no me coincidía nada, mirando el tutorial de Gonza 320 y uno por youtube logre ponerlos en su lugar

Imagen: engranajes mal armados
http://www.bmwccu.com/foro/uploads/images/2019/05/b8905baecf013189aa072935948a4bcb.jpg


2) cuando giraba el odómetro parcial, llegando al número 4 (40 metros) cambiaba el de arriba, eso era porque habían quedado de-sincronizados, lo que hice fue mover el de arriba hasta que el movimiento general coincidiera.
http://www.bmwccu.com/foro/uploads/images/2019/05/50287979caf2fac8bba8605a06ec5a78.jpg

3) el engranaje pequeño fue el más complicado. tiene un casquillo de bronce, que lo tuve que apretar con una pinza para deformarlo y sacarlo. Me llevo tiempo y cuidado.

http://www.bmwccu.com/foro/uploads/images/2019/05/7957567723b9a18895647445e1f9c3d2.jpg


http://www.bmwccu.com/foro/uploads/images/2019/05/92ff41a8e72e65a42cf2d5cb23c44d44.jpg

4) Arme cuidadosamente todos los engranajes y probé que estuviera todo bien. Una vez funcionando lo instalé en el auto. (no tengo fotos del trabajo final por ansioso, je)

http://www.bmwccu.com/foro/uploads/images/2019/05/9ad41ebfb5e65191863890f47320166c.jpg

En definitiva un trabajo que vale la pena, lleva un ratito pero deja el odometro funcionando correctamente.

Les mando un saludo!

9

Re: Problemas varios Electricos - Tablero e30 325i Post

Perfecto Martín. Que bueno que le dediques el tiempo que se merece.

Estoy con esos mismos trabajos en el auto de un amigo. Es reconfortante cuando queda todo funcionando.

10

Re: Problemas varios Electricos - Tablero e30 325i Post

Excelente Martín!
Ese tip de apretar con pinza (o mejor alicate) el engranaje que tiene centro de bronce es importante, por que por si solo no es para nada fácil de sacar.
Cuando decís que quedó todo verde, estimo hacés referencia solo cuando el auto está en contacto, pero se apaga cuando prendés el auto, no? Ese debería ser el funcionamiento normal.
Con respecto al check, como te mencioné, no debería estar relacionado al tablero.
En el e28 las luces traseras dependen de un módulo que está en la valija.
Las delanteras son distintas, por ahora nunca tuve que corregir problemas allí.
Si te puedo decir que me pasó que mi check me marcaba muchas veces problemas en las luces traseras, y terminó siendo que el check en si tenía una soldadura fría en la masa, o sea que no hay que descartar el check en si.
Saludos y a seguir!

BMW E28 535IS 1987