1

Tema: Problema señalero bmw 325i e30 post

Buenas tardes,

Cuento un poco el tema de señalero:
1) no funcionaba ninguno de los señaleros, ni hacían ruido
2) No funcionaba la luz de parking (Hazard)

Desarme los plásticos de la columna del volante y mire el Relé o flasher. No era el original (investigué y es un tipo 49,49a,31) similar a los de vw y otros. Fui a Cymaco y compre uno genérico
(después que arregle le voy a poner el original).
Cuando lo instalé, los señaleros del lado derecho funcionaban, los del izquierdo no.
Pongo las valizas, hacia ruido, voy a mirar y ninguno funcionaba.
Cuando entro al auto había humo que salía del Relé. Seguro tengo un corto importante.
Cómo me recomiendan proseguir?

Un saludo,
Martín

http://www.bmwccu.com/foro/uploads/images/2019/04/f731395068e9c2190fb5599b119b9eaa.jpg

2

Re: Problema señalero bmw 325i e30 post

Te recomiendo que busques el ETM de tu auto en particular y "sigas" los cables vinculados al flasher, lo bueno es que un lado te funciona, y por lo general ambos lados son simétricos diferenciandose únicamente en las patas que se conectan a la palanca del señalero y al botón de balizas.
http://www.armchair.mb.ca/~dave/BMW/e30/
Si te fijás (y la instalación de tu auto no está demasiado modificada) vas a ver que los colores coinciden, lo que ayuda bastante a identificar y seguir cables

BMW E28 535IS 1987

3

Re: Problema señalero bmw 325i e30 post

Martín, te recomiendo limpiar toda la instalación original desde el tablero hasta las luces, o sea sacar la cinta que la cubre y sacar cualquier rastro que no sea original. En algún lado hay algo derretido.

Creo que tengo un relé original para probar. Lo busco y aviso.

4

Re: Problema señalero bmw 325i e30 post

Ju@n escribió:

Te recomiendo que busques el ETM de tu auto en particular y "sigas" los cables vinculados al flasher, lo bueno es que un lado te funciona, y por lo general ambos lados son simétricos diferenciandose únicamente en las patas que se conectan a la palanca del señalero y al botón de balizas.
http://www.armchair.mb.ca/~dave/BMW/e30/
Si te fijás (y la instalación de tu auto no está demasiado modificada) vas a ver que los colores coinciden, lo que ayuda bastante a identificar y seguir cables

Voy a mirar la instalación completa a ver que pasa.
Ahora hasta dentro de 15 dias no tengo acceso al auto pero ya me compre tester y herramientas para identificar la falla.
Mil gracias!

5

Re: Problema señalero bmw 325i e30 post

Gonza320 escribió:

Martín, te recomiendo limpiar toda la instalación original desde el tablero hasta las luces, o sea sacar la cinta que la cubre y sacar cualquier rastro que no sea original. En algún lado hay algo derretido.

Creo que tengo un relé original para probar. Lo busco y aviso.

Gonza, tiene alarma el auto también. Le voy a sacar todo y llevarlo a original.
Estoy en el exterior y no puedo probar ahora pero cuando vuelva es lo primero que voy a hacer.
Por ahí lei que si se conecta el botón del desempañador en vez del botón de la baliza, puede traer estos inconvenientes, lo voy a revisar si está todo bien conectado por atrás.
Lo del relé igual dejame solucionar, mil gracias! El nuevo funciona seguro, sino voy y lo cambio, no vaya a ser que queme un relé original.
Les cuento ni bien pueda meter mano.
Mil gracias!!